StudioVeena.com Forums Discussions Windows Movie Maker

  • Windows Movie Maker

    Posted by SaschaPoles on February 4, 2009 at 5:37 pm

    Hi Guys!

    I’m using windows movie maker to make vids- and azriel told me how to rotate (thank you!) but now im having issues importing music. i use itunes and have about 2,000 songs in there- but when i go to import a song, i’ll go into my music folder- and there will be folders of different artists- but when i click into an artists folder- there’s nothing! where can i find my music? is anyone else having this problem????? or know how to fix it? https://www.studioveena.com/img/smilies/icon_cry.gif

    minicoopergrl replied 15 years, 2 months ago 7 Members · 14 Replies
  • 14 Replies
  • azriel

    Member
    February 4, 2009 at 9:17 pm

    ok lol, me again. I think you can only import audio tracks that are in your music folder. I know there’s an itunes folder in the music folder, but you can’t import from there. so all you have to do is drag the track you want from itunes into the music folder thing (so that the track shows there without having to open the itunes folder), and then import it from there! If i didn’t explain it clearly let me know! https://www.studioveena.com/img/smilies/icon_razz.gif

  • SaschaPoles

    Member
    February 4, 2009 at 10:03 pm

    ahh!! ily! thank you https://www.studioveena.com/img/smilies/icon_e_smile.gif i’ll try it tonight; thank you so much!!!!!!

  • Webmaster

    Administrator
    February 4, 2009 at 10:34 pm

    Windows movie maker will not use protected aac files which is what the majority of iTunes music is. There are ways around it. In general you would purchase the DRM free upgrade for your music (thirty cents per iTunes purchased song) then use the iTunes utility to convert all your music to MP3, voila working in Windows Movie Maker.

    Other than that you can buy individual unprotected MP3s off of Rhapsody.com for a dollar apiece. They have most of the popular music out there but not quite as large a library as iTunes.

  • Rouge_LAmour

    Member
    February 5, 2009 at 12:25 am

    I own a production company with my husband and Movie Maker is probably the worst product available that we know of, our suggestion is to find a friend with a mac and use iMovie or download vegas. My husband learned to edit on vegas and found it completely fine.

    http://www.sonycreativesoftware.com/products/vegasfamily.asp

    As has been said, there are proprietary issues with iTunes and WMM, which don’t seem to exist with iTunes and iMovie. Not sure if this exists with Vegas, however, using WinAmp may solve the problem.

    Just checked the Sony site: Vegas has a free trial period and is only $55 USD, which if you’re putting vids online, is well worth the price considering Avid and Final Cut are professional product and cost accordingly.

  • SaschaPoles

    Member
    February 5, 2009 at 12:51 am

    thank you webmaster and rouge!!! those are good tips- im super confused now though https://www.studioveena.com/img/smilies/icon_e_sad.gif waah, why can’t this be easy?? https://www.studioveena.com/img/smilies/icon_eek.gif https://www.studioveena.com/img/smilies/icon_scratch.gif

  • Rouge_LAmour

    Member
    February 5, 2009 at 1:08 am

    As a Mac user: because it’s Microsoft. https://www.studioveena.com/img/smilies/icon_twisted.gif

    PM me if you need any further help. Investing in Vegas will make your life a lot easier.

  • SaschaPoles

    Member
    February 5, 2009 at 12:57 pm

    thanks rouge! i’ll try these tips out before sunday and ill pm you if i have any more questions https://www.studioveena.com/img/smilies/icon_scratch.gif https://www.studioveena.com/img/smilies/icon_e_biggrin.gif

  • azriel

    Member
    February 28, 2009 at 3:55 pm

    I just got my laptop de-bugged, and now movie maker wont play my video files. does anyone know which codec i need for wmm vista, and if i can download it?

  • SaschaPoles

    Member
    February 28, 2009 at 3:59 pm

    oh honey i wish i knew! i never know what im doing with wmm, i always just hope for the best lol. maybe veena and webmaster can help?

  • azriel

    Member
    February 28, 2009 at 10:23 pm

    no need to respond to this, i fixed it! in case anyone else ever has this problem, i downloaded k-lite codec package and now it works!

  • PJ Piglet Poles

    Member
    February 3, 2011 at 8:16 am

    This was super helpful.  But now I have sound on the video from when I  recorded originally.  Any suggestions on how to mute the background sound so the uploaded song can continuously play through the edited video? Best, PJhttps://www.studioveena.com/img/smilies/icon_porc.gif

  • PoleFitMom

    Member
    February 3, 2011 at 8:38 am

    @Piglet – To turn off the sound on the actual clip click on the "Edit" tab (the tab where you trim your video or change the speed of the clip). On the very right there is a speaker icon that says Video Volume under it. Click it and drag it to "mute". You will have to do this every time you trim video.

     

    I hope this helps!

  • PoleFitMom

    Member
    February 3, 2011 at 8:39 am

    @ Piglet – Sorry, I said very right hand side but meant left! Haven't had my coffee yet – so my brain isn't working  :o)

  • minicoopergrl

    Member
    February 3, 2011 at 11:55 am

    a word to the wise about muting the orgin audio.  If you have more than one clip you are editing with that music make sure you do them all.  Ive made the mistake of only doing one clip assuming the other clip would get the hint.  So half the video you can hear the pole slides!

Log in to reply.